Elevated API Errors
Incident Report for Forty8Fifty Labs
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 2 months ago. Aug 21, 2018 - 14:12 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 2 months ago. Aug 21, 2018 - 14:12 EDT