Elevated API Errors
Incident Report for Forty8Fifty Labs
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Nov 07, 2018 - 13:59 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Nov 07, 2018 - 13:58 EST