Elevated API Errors
Incident Report for Forty8Fifty Labs
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 2 months ago. Aug 25, 2018 - 00:31 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 2 months ago. Aug 25, 2018 - 00:30 EDT