Elevated API Errors
Incident Report for Forty8Fifty Labs
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Nov 22, 2018 - 00:41 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Nov 21, 2018 - 23:12 EST